Häufig gestellte Fragen

Was sind die Mindestanforderungen an das Betriebssystem für Apple- und Android-Geräte?

Die Anforderungen für die Healy-App und die HealAdvisor Analyse App finden Sie im Abschnitt "Kompatibilität" im Google Play Store und im Apple App Store. Suchen Sie im App Store nach der App und scrollen Sie dann nach unten zum Abschnitt "Kompatibilität", um die kompatiblen Betriebssystemversionen anzuzeigen.

Konnte deine Frage nicht beantwortet werden?AN DEN SUPPORT WENDEN
Scroll to Top

Choose your Country

Your Country

Europa